WordPress 4.5.2 Security Release

WordPress community released, WordPress 4.5.2 Security Release on May 06, 2016. This security path applicable for WordPress versions from 4.2 to 4.5.1. It’s affected to third-party library which are using on wordpress to upload files (Plupload) and media players through MediaElement.js.

Both issues were analyzed and reported by Mario Heiderich & Masato Kinugawa. Plupload and MediaElement.js teams worked closely with wordpress team and fixed these issues.

WordPress will automatically update to latest version. Alternatively update to Dashboard → Updates and simply click “Update Now.”

Post navigation