APT 1.2.12 (Unstable) Released

APT (Advanced Package Tool) Development Team announced the immediate availability of APT 1.2.12 today few hours back on May 11, 2016. Around 15 Package files built against this release. See the changes below.

Download & Install

APT 1.2.12 Changes

  • refactored no_proxy code to work regardless of where https proxy is set
  • Restore support for -{Add,Remove}
  • don’t show NO_PUBKEY warning if repo is signed by another key
  • allow redirection for items without a space in the desc again
  • don’t sent uninstallable rc-only versions via EDSP
  • update: Run Post-Invoke-Success if not all sources failed
, ,

Post navigation